Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 16:00 UTC
Scheduled
We will be conducting routine database patching at our Indonesia, Malaysia and Hong Kong data centers.
During this process, you may experience brief disruptions in operation of services corresponding to the specified components. The disruption may occur during a specific database restart, but each restart should take no longer than a few minutes, with a maximum duration of 10 minutes. Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate at peak performance.
Start (UTC): 04 March 2025 16:00 End (UTC): 04 March 2025 20:00 Purpose: Database patching and maintenance
Posted Feb 18, 2025 - 09:20 UTC
This scheduled maintenance affected: People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Other Portal Apps (Indonesia), WhatsApp Business (Hong Kong, Indonesia, Malaysia), Voice (Hong Kong, Indonesia, Malaysia), and ChatApps (Indonesia).