Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - WhatsApp Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
During the specified timeframe, you may have noticed WhatsApp traffic being processed with a delay.

Start (UTC): 02 June 15:40
End (UTC): 02 June 17:05
Impact: WhatsApp traffic processing delays
Posted Jun 02, 2023 - 17:14 UTC

Investigating

We are currently experiencing delayed processing of WhatsApp traffic. Our dedicated team is currently investigating the situation, and more information will follow.
Posted Jun 02, 2023 - 16:03 UTC