Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Pakistan - Traffic processing issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the affected services are once again fully operational.
After further investigation, it was determined that during the below period, the impact was limited to delays in the processing of traffic submitted over the Pakistan data center.

Start (UTC): 05 February 11:36
End (UTC): 05 February 14:12
Impact: Traffic processing delays
Posted Feb 05, 2024 - 14:21 UTC
Identified
We are currently experiencing issues with message processing for traffic submitted over the Pakistan data center. Part of the submitted traffic across all channels may experience processing delays or rejections.
The issues have been identified and we are working on a resolution. We will keep you posted with further updates.
Posted Feb 05, 2024 - 13:38 UTC
This incident affected: MMS (Pakistan), Email (Pakistan), Mobile Push Notifications (Pakistan), SIP Trunk (Pakistan), RCS (Pakistan), Live Chat (Pakistan), ChatApps (Pakistan), WhatsApp Business (Pakistan), SMS (Pakistan), Number Lookup (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), and Voice (Pakistan).