Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Conversations and Broadcast Service Degradation

Incident Report for Infobip

Resolved

During the specified timeframe, you may have experienced issues when uploading media files via conversations, call recordings and files over broadcast.

Start (UTC): 04 February 15:17
End (UTC): 04 February 16:02

Impact: You may have experienced errors when uploading media files via conversations chats, call recordings and files over broadcast.
Posted Feb 04, 2025 - 16:29 UTC

Investigating

We are currently experiencing a degradation affecting our Conversations and Broadcast services on the Global (Europe) data center. You may experience issues when uploading media files via conversations, call recordings and files over broadcast.
Our engineering team is investigating the issue and we will keep you posted with further findings.
Posted Feb 04, 2025 - 16:06 UTC
This incident affected: Moments (Global (Europe)) and Conversations (Global (Europe)).