Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - Issues with Moments service

Incident Report for Infobip

Resolved

The issue has been resolved.

Start (UTC): 26 May 2023 09:04
End (UTC): 26 May 2023 09:58
Impact: Problems with launching campaigns and campaigns were processed with a delay.
Posted May 26, 2023 - 10:20 UTC

Investigating

We are currently experiencing issues with our Moments service.
Our team is investigating and more details will follow in the next update.

Start (UTC): 26 May 2023 09:04
Posted May 26, 2023 - 09:49 UTC