Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Indonesia - Multiple Services Degradation

Incident Report for Infobip

Resolved

This Incident has been Resolved and should be once again stable and operational. During the reported period, major service degradations were Identified in our Indonesia Data Center, which subsequently may have caused further issues with the services affected.

Start time (UTC): 13-03-2025 17:05
End time (UTC): 13-03-2025 18:34

Impact: You may have experienced issues accessing the Portal and sending/receiving traffic on several channels.
Posted Mar 13, 2025 - 19:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 18:47 UTC

Update

We are continuing to investigating the situation.
Posted Mar 13, 2025 - 18:17 UTC

Update

This is to inform that we are continuing to investigate this issue. Information regarding progress to follow.
Posted Mar 13, 2025 - 17:42 UTC

Investigating

We are currently experiencing issues on multiple services through our Indonesian data center. Our dedicated engineering team is working to verify the full scope of the issue, and meanwhile you may experience problems with Portal access and Traffic degradation. We will post update as new information is available.
Posted Mar 13, 2025 - 17:40 UTC
This incident affected: Customer Portal Login/Homepage (Indonesia), Conversations (Indonesia), Email (Indonesia), SMS (Indonesia), Number Lookup (Indonesia), WhatsApp Business (Indonesia), SIP Trunk (Indonesia), and Voice (Indonesia).