Global (Europe) - Whitelabel Portal and traffic processing degradation
Resolved
The issue has been successfully resolved and the service is once again fully operational.
Start: 15 August 2026, 02:33 UTC
End: 15 August 2026, 05:25 UTC
Impact: The incident caused a general degradation of multiple hosted channels and services on our Global (Europe) data center. Customers utilizing services such as Portal, Viber, SMS, and OMNI endpoints may have observed processing delays and interrupted traffic flow.
Posted Aug 15, 2026 - 05:52 UTC
Monitoring
A fix has been implemented, and we are monitoring the situation with the impacted services.
Posted Aug 15, 2026 - 05:38 UTC
Update
We are continuing to work on a fix for this issue and our engineering team is actively investigating. We will provide further updates as soon as new information becomes available.
Posted Aug 15, 2026 - 05:28 UTC
Update
Our engineering team continues to actively work on fixing the issue and we will share additional updates as soon as new information becomes available.
Posted Aug 15, 2026 - 04:57 UTC
Update
We are continuing to work on a fix for this issue and our engineering team is actively investigating. We will provide further updates soon.
Posted Aug 15, 2026 - 04:27 UTC
Update
Our engineering team is actively investigating. We will provide further updates as soon as new information becomes available.
Posted Aug 15, 2026 - 03:56 UTC
Investigating
This is to inform you that we are experiencing an issue with whitelabel Portal on our Global (Europe) data center. Users might notice issues when trying to log in to Customer Portal and utilise services on Customer Portal. Also, processing of incoming traffic is affected so our clients might notice issues with receiving messages. Our team is investigating the issue, more details will follow in the next update.
Posted Aug 15, 2026 - 03:42 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe)), SMPP (Global (Europe)), HTTP API (Global (Europe)), and SMS (Global (Europe)).