Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - WhatsApp Service Degradation
Incident Report for Infobip
Resolved
The disruptions reported by Meta affecting our WhatsApp service have been successfully resolved and the service is once again fully operational.

Start (UTC): 27 March 02:55
End (UTC): 27 March 03:48
Impact: Degradation of WhatsApp traffic
Posted Mar 27, 2024 - 06:58 UTC
Monitoring
Meta confirmed that the issue is resolved.
We are still monitoring the traffic on Infobip side.

We will keep you posted if there is any updates.
Posted Mar 27, 2024 - 05:42 UTC
Investigating
We are observing a degradation on WhatsApp traffic and you may experience issues on WhatsApp message delivery.
Meta's engineers are working on restoring the service.

Meta Status Page link here: https://metastatus.com/whatsapp-business-api
Posted Mar 27, 2024 - 03:28 UTC
This incident affected: WhatsApp Business (Global (Germany)).