Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - WhatsApp service degradation
Incident Report for Infobip
Resolved
Our dedicated team has deployed a fix for this WhatsApp-related degradation, and services are completely operational again.

An increased of API response latencies on services were observed and this affected the processing of WhatsApp traffic, which caused the rejection of the messages and inconsistency in operation with services related.

Start time (UTC): 14 February 2023 13:06
End time (UTC): 14 February 2023 15:59

Impact: You may experience rejected WhatsApp messages and inconsistency with related services.
Posted Feb 14, 2023 - 16:12 UTC
Update
Our dedicated team is continuing to work on a fix for this issue. You may experience delivery inconsistency with WhatsApp messages and services in the meantime.
Posted Feb 14, 2023 - 15:34 UTC
Update
Our dedicated team was able to locate the issues and they are currently working on a fix. Please note that only WhatsApp messages are affected by this degradation and the rest of the traffic should not be affected.
Posted Feb 14, 2023 - 14:58 UTC
Identified
The issue is currently affecting all WhatsApp-related services where rejected messages can be observed. Our engineers are currently still investing the reported issues and we'll follow up with more information.
Posted Feb 14, 2023 - 14:48 UTC
Investigating
We are experiencing issues with our WhatsApp service on our EMEA (DE) Data Center. You may experience failed and delayed messages. The investigation is underway and more information to follow soon.
Posted Feb 14, 2023 - 14:36 UTC