This is to inform you that the incident has been resolved. During the incident timeframe, customers utilizing the Email and Agent OS services may have experienced issues with processing traffic. Additionally, usage through other products such as Conversations was also impacted.
Start: 05 August 2026 07:53 UTC End: 05 August 2026 08:30 UTC Impact: The incident caused processing issues for Email and AgentOS services
Posted Aug 05, 2026 - 08:39 UTC
Investigating
We are currently experiencing degradation of our Email and Agent OS services hosted across multiple locations. Customers using these services, either directly or through other products such as Conversations, may notice processing issues. Our designated engineering team is working on the issue, and we will keep you informed.
Posted Aug 05, 2026 - 08:18 UTC
This incident affected: Agent Workspace (Inbox) (EU Region-locked, Global (Europe)) and Email (EU Region-locked, Global (Europe)).