Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - WhatsApp Template service degradation

Incident Report for Infobip

Resolved

The issue with template status updates between our Portal and Meta is now resolved. Newly created templates will receive proper status updates and can be selected and used for messaging via the Customer Portal interface.
We are working to update the statuses of templates created during the incident period, but due to the large volume of data, this process may take some time. If you need urgent status updates for these templates, please kindly reach out to our support team at support@infobip.com for manual assistance.

Start (UTC): 13 November 2025 10:29 UTC
End (UTC): 14 November 2025 12:57 UTC
Impact: Templates remained in a pending or outdated state and couldn't be selected or used for messaging via the Customer Portal interface
Posted Nov 14, 2025 - 13:57 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 12:45 UTC

Investigating

We are currently experiencing template update issues between our Portal and Meta that prevent template statuses from updating correctly. As a result, templates may remain in a pending or outdated state and cannot be selected or used for messaging via the Customer Portal interface.
Our team is actively working with Meta to resolve this template update problem. We will monitor the situation closely and provide updates here as soon as new information becomes available.
Posted Nov 14, 2025 - 09:44 UTC
This incident affected: WhatsApp Business (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, Turkey, United Arab Emirates, United States).