Resolved
During troubleshooting it was determined that the described issues were limited to the Global (Europe) and EU Region locked locations.
The issues have been successfully resolved and the previously affected services are once again operational.
Start (UTC): 03 October 12:01
End (UTC): 03 October 12:42
Impact: Customer Portal Products/Features and corresponding traffic processing issues
Posted Oct 03, 2025 - 13:12 UTC
Identified
The scope of the issues is currently identified as the following: features and products hosted on the Customer Portal - Global (Europe) and EU Region locked locations - are experiencing longer load times or general processing issues. Traffic of various message channels submitted and processed via products hosted on the Customer Portal (Conversations, Answers, Moments) may also experience processing issues.
The issues have been identified and we are working on a resolution. We will keep you posted with further updates.
Posted Oct 03, 2025 - 12:59 UTC
Investigating
We are currently experiencing general issues across multiple locations. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Oct 03, 2025 - 12:45 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe), EU Region-locked), People (Global (Europe), EU Region-locked), Moments (Global (Europe), EU Region-locked), Analyze (Global (Europe), EU Region-locked), Conversations (Global (Europe), EU Region-locked), Answers (Global (Europe), EU Region-locked), Other Portal Apps (Global (Europe), EU Region-locked), RCS (EU Region-locked, Global (Europe)), Live Chat (EU Region-locked, Global (Europe)), Mobile Push Notifications (Global (Europe)), USSD (Global (Europe)), Email (EU Region-locked, Global (Europe)), MMS (Global (Europe)), WhatsApp Business (EU Region-locked, Global (Europe)), ChatApps (EU Region-locked, Global (Europe)), Mobile Identity (Global (Europe)), SMS (EU Region-locked, Global (Europe)), and Voice (EU Region-locked, Global (Europe)).