Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 08:00 UTC
Scheduled
We will undergo a planned maintenance with the goal of optimizing the Conversations service database infrastructure hosted on the EU Region-locked (Germany) data center.
Start (UTC): 12 November 2024 08:00 End (UTC): 12 November 2024 11:00 Purpose: Database infrastructure optimization
While impact is not expected, short periods of Conversations interface slowness are possible throughout the activity timeframe.
Posted Oct 18, 2024 - 09:40 UTC
This scheduled maintenance affected: Conversations (EU Region-locked (Germany)).