Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Saudi Arabia - General Connectivity Degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. During the specified timeframe, you may have experienced issues when attempting to log in to the Customer Portal and use services on our Saudi Arabia data center.

Start (UTC): 25-07-2024 10:10
End (UTC): 25-07-2024 12:02

Impact: Multiple services with connectivity issues on the Saudi Arabia data center.
Posted Jul 25, 2024 - 12:24 UTC
Update
The dedicated team is still working on the resolution.
Services are slowly being restored but we are still waiting for final confirmation of service capability restoration, more updates will follow.
Posted Jul 25, 2024 - 12:08 UTC
Identified
The issue has been identified and the dedicated team is already working on the resolution. You still may experience slowness and delays with the traffic delivery and various hosted services and Portal login.
Posted Jul 25, 2024 - 11:20 UTC
Investigating
We're currently experiencing a general connectivity issue with our Saudi Arabia data center. Multiple services affected, you may experience delays and issues with various hosted services and Portal login. You may also experience irregularities in sending traffic, delays, and issues in receiving delivery reports. We're currently investigating the issue and will keep you updated.
Posted Jul 25, 2024 - 10:41 UTC
This incident affected: Mobile Push Notifications (Saudi Arabia), Customer Portal Login/Homepage (Saudi Arabia), People (Saudi Arabia), Moments (Saudi Arabia), Analyze (Saudi Arabia), Conversations (Saudi Arabia), Answers (Saudi Arabia), Channels and Numbers (Saudi Arabia), Other Portal Apps (Saudi Arabia), RCS (Saudi Arabia), Live Chat (Saudi Arabia), ChatApps (Saudi Arabia), SMS (Saudi Arabia), Number Lookup (Saudi Arabia), WhatsApp Business (Saudi Arabia), SMPP (Saudi Arabia), HTTP API (Saudi Arabia), Voice (Saudi Arabia), and SIP Trunk (Saudi Arabia).