Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2026 - 08:00 UTC
Scheduled
We will undergo an emergency reconfiguration of the Moments database hosted on our Global (Europe) data center.
During the maintenance window, the specified component may experience a brief interruption in its performance lasting no longer than a few minutes. As components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This reconfiguration is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 11 February 2026 08:00 End (UTC): 11 February 2026 09:00 Purpose: Database reconfiguration and maintenance
Posted Feb 10, 2026 - 08:50 UTC
This scheduled maintenance affected: Moments (Global (Europe)).