Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 22:00 UTC
Scheduled
We will be conducting routine database patching at our Global (Germany) within the specified time-frame. During this process, you may experience brief disruptions in operation of services corresponding to the components listed below. This patching is essential to keep our databases up-to-date and ensure they operate at peak performance.
Start (UTC): 14 November 2024 22:00 End (UTC): 15 November 2024 02:00 Purpose: Database patching and maintenance
Posted Oct 30, 2024 - 08:55 UTC
This scheduled maintenance affected: Moments (Global (Germany)), MMS (Global (Germany)), Mobile Push Notifications (Global (Germany)), USSD (Global (Germany)), RCS (Global (Germany)), SMS (Global (Germany)), Number Lookup (Global (Germany)), Email (Global (Germany)), WhatsApp Business (Global (Germany)), ChatApps (Global (Germany)), SMPP (Global (Germany)), HTTP API (Global (Germany)), and Voice (Global (Germany)).