The issue has been successfully resolved and the service is once again operational.
Start time (UTC): 13 November 2025 08:32 End time (UTC): 13 November 2025 10:13
Impact: During this period clients may have experienced limited use capabilities of AI assistant with active Answers bots.
Posted Nov 13, 2025 - 10:43 UTC
Investigating
We are currently experiencing a degradation affecting our Answers service in regards to use of AI assistant over our Global (Europe) data center. Clients may experience limited use capabilities of AI assistant with active Answers bots.
Our engineering team is investigating the issue, and we will provide further updates as soon as they become available.
Posted Nov 13, 2025 - 10:25 UTC
This incident affected: Answers (Global (Europe)).