Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 22:00 UTC
Scheduled
We will undergo routine patching of databases at the following data centers: Great Britain, Turkey, Qatar. During this activity, you may experience brief service interruptions for components listed in the section below.
Component downtime may occur during a specific database restart, but each restart should take no longer than 10 minutes. Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate optimally.
Start (UTC): 04 February 2025 22:00 End (UTC): 05 February 2025 02:00 Purpose: Database patching and maintenance
Posted Jan 21, 2025 - 14:19 UTC
This scheduled maintenance affected: Mobile Push Notifications (Great Britain, Qatar, Turkey), People (Great Britain, Qatar, Turkey), Moments (Great Britain, Qatar, Turkey), Analyze (Great Britain, Qatar, Turkey), Conversations (Great Britain, Qatar, Turkey), Other Portal Apps (Great Britain, Qatar, Turkey), WhatsApp Business (Great Britain, Qatar), and Voice (Great Britain, Turkey).