Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

INDIA (Mumbai) Data Center - Email service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 01 June 14:00
End (UTC): 02 June 09:10
Impact: Intermittent issues with processing email traffic over our INDIA (Mumbai) data center
Posted Jun 02, 2023 - 09:36 UTC
Investigating
We are currently experiencing degradation of Email services hosted on our INDIA (Mumbai) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Jun 02, 2023 - 09:08 UTC