Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - WhatsApp Template Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the service is once again operational.

Start (UTC): 12 August 09:37
End (UTC): 12 August 12:37
Impact: WhatsApp fetching templates via API and Customer Portal, as well as traffic failures for message submissions with templates.
Posted Aug 12, 2025 - 12:54 UTC

Identified

The issue has been identified, and we are working on a fix.
Posted Aug 12, 2025 - 12:11 UTC

Investigating

We are currently experiencing a degradation of our WhatsApp Template service.
You may experience issues with fetching templates via API and Customer Portal, as well as traffic failures for message submissions with templates.

Impacted endpoints:
/whatsapp/2/senders/{sender}/templates
/whatsapp/1/message/template

Our engineering team is investigating the issue.
Posted Aug 12, 2025 - 11:11 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe), Indonesia, Saudi Arabia, United States), WhatsApp Business (Global (Europe), Indonesia, Saudi Arabia, Singapore, United States), and HTTP API (Global (Europe), Indonesia, Saudi Arabia, Singapore, United States).