Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EU Region-locked (Germany) - People service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the service is once again operational. You may experience issues while trying to use and manage data in People module.

Start (UTC): 31 May 2024 10:04
End (UTC): 31 May 2024 15:45

Impact: People module requests may have been processed with a delay.
Posted May 31, 2024 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 13:18 UTC
Update
Our dedicated teams are still working on the issue. We'll let you know as soon as we have any relevant new to share.
Posted May 31, 2024 - 13:17 UTC
Update
Our team is still investigating this issue and working on restoring the service.
Posted May 31, 2024 - 11:49 UTC
Investigating
We are currently experiencing issues with our People service on EU Region-locked (Germany). You may experience issues while trying to use and manage data in People module. Our team is working on this and more information will follow soon.
Posted May 31, 2024 - 11:19 UTC
This incident affected: People (EU Region-locked (Germany)), Moments (EU Region-locked (Germany)), Conversations (EU Region-locked (Germany)), and Answers (EU Region-locked (Germany)).