Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2024 - 09:00 UTC
Scheduled
We will be undergoing an upgrade of database clusters used by the Conversation service at our EU Region-locked (Germany) and Global (Germany) locations during the mentioned time period. Due to the nature of the activity and the availability of redundant nodes, customers should not experience any major disruptions of the service and only a few short interruptions of up to a minute are possible.
Start (UTC): 26 February 2024 09:00 End (UTC): 26 February 2024 12:00 Purpose: Conversations service upgrade and optimization
Posted Feb 12, 2024 - 13:50 UTC
This scheduled maintenance affected: Conversations (Global (Europe), EU Region-locked).