Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - Multiple Service Degradation

Incident Report for Infobip

Resolved

This incident has been resolved.

Start time (UTC): 5 February 2026, 04:30
End time (UTC): 5 February 2026, 05:50

Impact: Users may have experienced issues accessing the portal, and failures in message processing for SMS and voice traffic.
Posted Feb 05, 2026 - 06:36 UTC

Update

Our dedicated engineering teams continue to actively investigate the issue.
Posted Feb 05, 2026 - 06:17 UTC

Investigating

We are currently experiencing issues with the India data center. You may encounter problems logging in to the portal, as well as sending SMS or voice traffic. The issue is currently under investigation, and more information will be shared in the next update.
Posted Feb 05, 2026 - 05:39 UTC
This incident affected: Customer Portal Signup/Login (India), SMS (India), HTTP API (India), and Voice (India).