Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 06:00 UTC
Scheduled
We will undergo a planned maintenance of the Bulk Message Scheduling Service hosted on the Global (Germany) data center. Infobip customers submitting bulk traffic via HTTP API or the Customer Portal may notice up to a cumulative 10 minutes of message processing delays within the below specified timeframe.
Start (UTC): 29 October 2024 06:00 End (UTC): 29 October 2024 08:00 Purpose: Bulk Scheduling Service optimization
Posted Oct 02, 2024 - 11:10 UTC
This scheduled maintenance affected: Moments (Global (Europe)) and HTTP API (Global (Europe)).