Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 05:00 UTC
Scheduled
We will undergo a planned maintenance activity at our Indonesia data center, where we will be upgrading part of the networking equipment with the goal of overall optimization of traffic processed at this location.
Preventive measures are in place to ensure this activity is performed without impact. However, there may be intermittent connectivity interruptions to services hosted at the Indonesia data center during the maintenance timeframe.
Start (UTC): 02 April 2025 05:00 End (UTC): 02 April 2025 05:20 Purpose: Network infrastructure upgrade and optimization
Posted Mar 21, 2025 - 12:38 UTC
This scheduled maintenance affected: Mobile Push Notifications (Indonesia), Customer Portal Login/Homepage (Indonesia), People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Conversations (Indonesia), Answers (Indonesia), Channels and Numbers (Indonesia), Other Portal Apps (Indonesia), Email (Indonesia), RCS (Indonesia), Live Chat (Indonesia), SMTP (Indonesia), SMS (Indonesia), Number Lookup (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), SMPP (Indonesia), HTTP API (Indonesia), SIP Trunk (Indonesia), and Voice (Indonesia).