Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Portal account management disruption (password change and login)
Incident Report for Infobip
Resolved
The disruption is resolved and all operations related to account password management and Customer Portal login are once again operating as usual. During the below-specified timeframe, attempts to update account passwords might have occasionally been rejected by the system, and affected accounts could not log into the Customer Portal during this period.

Start (UTC): 02 January 2025 09:17
End (UTC): 02 January 2025 13:23
Impact: Errors on password change attempts and during login to Customer Portal
Posted Jan 02, 2025 - 14:16 UTC
Identified
The root cause of the issue has been identified and we are working towards resolution. More information to follow in the next update.
Posted Jan 02, 2025 - 13:53 UTC
Investigating
We are currently experiencing issues with password change over Infobip Portal on Global (Europe) data center. The issue is currently being investigated and more information will follow in the next update.
The users who reset the password during the period of the incident might experience issues with login.
Posted Jan 02, 2025 - 13:10 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe)).