The issue has been successfully resolved and the service is once again fully operational. During the below-mentioned timeline, you may have noticed issues when fetching data using the conversations' search bar in the Global (Europe) data center.
Start (UTC): 9 June 2025 14:40 End (UTC): 9 June 2025 16:40
Impact: You may have experienced issues while using the conversations' search bar.
Posted Jun 09, 2025 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 16:44 UTC
Investigating
We are currently experiencing a service degradation affecting the search bar in our Customer Portal in the Global (Europe) and United States data centers. You may experience failure to fetch data when attempting to use the search bar.
Our engineering team is actively investigating the issue, and we will keep you informed with any updates or findings as they become available.
Posted Jun 09, 2025 - 16:16 UTC
This incident affected: Conversations (Global (Europe), United States).