Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EU Region-locked (Germany) - Conversations and Email service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. The storage on our data center was affected causing issues with file uploads.

Start (UTC): 21 April 02:40
End (UTC): 22 April 07:52
Impact: the agents and users could not upload the files in Conversations and email messages
Posted Apr 22, 2024 - 08:05 UTC
Investigating
We are currently experiencing issues with Conversations and Email services over EU Region-locked (Germany) data center. The issue is currently being investigated and more information will follow in the next update.

The impact is the following:
- The voice recordings uploads are being delayed
- The agents cannot upload new files in conversations
- Attachments cannot be added to emails
Posted Apr 22, 2024 - 07:47 UTC
This incident affected: Conversations (EU Region-locked (Germany)) and Email (EU Region-locked (Germany)).