We experienced a service degradation affecting WhatsApp templates services over multiple datacenters, which caused issues when creating WhatsApp Templates.
Start time (UTC): 10-11-2025 13:40 End time (UTC): 10-11-2025 15:33
Impact: During this period, you may have experienced errors while trying to register a template over our portal.
We apologize for any inconvenience this may have caused. Our team has resolved the issue, and our services are now fully operational.
Posted Nov 10, 2025 - 17:02 UTC
Monitoring
We are currently experiencing a service degradation affecting WhatsApp templates services in the Global (Europe) datacenter, which caused issues when checking WhatsApp Templates.
Our engineering team has identified the issue and implemented a fix. We are currently monitoring the impact of the fix and will provide updates accordingly.
Posted Nov 10, 2025 - 16:13 UTC
This incident affected: WhatsApp Business (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, Turkey, United Arab Emirates, United States).