Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - The processing of inbound messages is partially disrupted

Incident Report for Infobip

Resolved

The issue has been successfully resolved, and the service is once again fully operational.

Start: 31 July 2026 17:29 UTC
End: 31 July 2026 19:29 UTC

Impact: The incident caused delays in inbound message processing.
Posted Jul 31, 2026 - 19:34 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 19:20 UTC

Identified

We are currently experiencing issues with the MO service that processes events related to inbound traffic. As a result, some inbound messages are experiencing delays.

Our dedicated team has identified the issue and is working to restore the service as quickly as possible.
Posted Jul 31, 2026 - 18:31 UTC
This incident affected: RCS (India), WhatsApp Business (India), ChatApps (India), SMS (India), and Voice (India).