Resolved
The issue has been successfully resolved and the service is once again operational. In varying user-specific periods during the specified timeframe, part of Infobip users that were affected by this incident may have experienced login issues across multiple interfaces.
Start (UTC): 04 June 11:00
End (UTC): 04 June 13:00
Impact: login issues to multiple interfaces
Posted Jun 04, 2025 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 13:09 UTC
Investigating
We are experiencing a degradation of login to our services. Our team is actively investigating the issue, and more details will follow in the next update.
Posted Jun 04, 2025 - 12:57 UTC
This incident affected: Customer Portal Login/Homepage (Global (Europe), EU Region-locked, Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States), SMPP (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Vietnam), and HTTP API (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Japan, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Vietnam).