The issue has been successfully resolved and all the services are once again operational.
During the below-mentioned period, you may have experienced errors and delays with outbound and inbound traffic via multiple channels. Additionally, clients utilizing the Voice service over Conversations module may have experienced an abrupt drop in the ongoing calls
Start (UTC): 15 November 01:00 End (UTC): 15 November 07:12
Impact: Errors and Delays in processing of inbound SMS traffic, issues with Email traffic processing, abrupt Calls drop over Conversations
Posted Nov 15, 2024 - 08:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 07:11 UTC
Investigating
We are experiencing issues with the Conversations service in our Indonesian data center. The scope of the issue is being investigated, and more information will follow in the next update.
Posted Nov 15, 2024 - 06:50 UTC
This incident affected: Conversations (Indonesia), Email (Indonesia), SMTP (Indonesia), and SMS (Indonesia).