Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple locations - Service degradation (Conversations)
Incident Report for Infobip
Resolved
Full service functionality has been restored on all locations.

Start (UTC): 24th of July 2024., 06:31
End (UTC): 24th of July 2024., 07:42
Service impact: Users might have observed issues with Conversations product and LiveChat history
Posted Jul 24, 2024 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 07:33 UTC
Investigating
We are currently experiencing degradation of our Conversations service. Our team is already working on this case and we'll provide updates soon. LiveChat history may be unavailable.
Posted Jul 24, 2024 - 07:31 UTC
This incident affected: Conversations (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates, United States).