Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:01 UTC
Scheduled
We will undergo routine patching of databases at the following data centers: Great Britain, EU Region-locked (Germany) and Global (Germany). During this activity you may experience brief service interruptions for components listed in the section below. Start (UTC): 12 November 2024 22:00 End (UTC): 13 November 2024 02:00 Purpose: Database patching and maintenance
Posted Oct 28, 2024 - 13:26 UTC
This scheduled maintenance affected: People (Global (Germany), EU Region-locked (Germany), Great Britain), Moments (Global (Germany), EU Region-locked (Germany), Great Britain), Email (EU Region-locked (Germany), Global (Germany)), HTTP API (EU Region-locked (Germany), Global (Germany), Great Britain), SMTP (EU Region-locked (Germany), Global (Germany)), Voice (EU Region-locked (Germany), Global (Germany), Great Britain), and SIP Trunk (EU Region-locked (Germany), Global (Germany)).