Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Email service degradation
Incident Report for Infobip
Resolved
The issue has been resolved.
Start (UTC): 1 February 05:30
End (UTC): 1 February 10:17
Impact: Users may have observed problems with getting domain details on the Email Setup page on the Customer Portal.
Posted Feb 01, 2024 - 10:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 10:18 UTC
Investigating
We are currently experiencing an issue with our Email service.
Users may observe problems with getting domain details on the Email Setup page on the Customer Portal.
Our team is investigating and more details will follow in the next update.
Start (UTC): 1 February 09:33
Posted Feb 01, 2024 - 09:48 UTC
This incident affected: Email (Global (Germany)).