The scheduled maintenance has been completed and all services are fully functional.
Posted Aug 31, 2024 - 01:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2024 - 20:00 UTC
Scheduled
We will undergo a maintenance procedure with the goal of updating the Database Infrastructure utilized by the Voice service at our India Data Center. During the maintenance timeframe, impact on traffic is not expected, however, you may experience intermittent periods in which Recordings will not be saved.
Start (UTC): 30 August 2024 20:00 End (UTC): 31 August 2024 01:00 Purpose: Database update
Posted Aug 16, 2024 - 13:56 UTC
This scheduled maintenance affected: Voice (India).