Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Moments service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
During the specified timeframe, you may have experienced general issues within the Moments module of our Customer Portal.

Start (UTC): 15 November 11:24
End (UTC): 15 November 12:00
Impact: Degraded performance of the Moments service
Posted Nov 15, 2023 - 12:41 UTC
Investigating
We are currently experiencing issues with the Moments service over multiple locations. You may experience general issues when accessing the Moments module on our Customer Portal.
The issue is currently being investigated and more information will follow in the next update.
Posted Nov 15, 2023 - 12:05 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany), EU Region-locked (Germany), Great Britain, Indonesia, Saudi Arabia, Turkey, United Arab Emirates).