Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 21:00 UTC
Scheduled
We will undergo maintenance at our Global (Europe) and EU Region-locked data centers, upgrading part of the networking equipment to optimize network performance. During the time frame of this activity, there may be periods of up to 15 minutes during which portal.infobip.com and portal-eu.infobip.com are inaccessible. Also, brief interruptions to services on Customer Portal are possible.
Start (UTC): 27 February 2025 21:00 End (UTC): 28 February 2025 00:00 Purpose: Network infrastructure upgrade and optimization.
Posted Feb 12, 2025 - 12:51 UTC
This scheduled maintenance affected: Customer Portal Login/Homepage (Global (Europe), EU Region-locked), People (Global (Europe), EU Region-locked), Moments (Global (Europe), EU Region-locked), Analyze (Global (Europe), EU Region-locked), Conversations (Global (Europe), EU Region-locked), Answers (Global (Europe), EU Region-locked), Channels and Numbers (Global (Europe), EU Region-locked), and Other Portal Apps (Global (Europe), EU Region-locked).