The issue has been successfully resolved and the service is once again operational. You might encounter challenges when sending and receiving WhatsApp messages. Start (UTC): 30 November 2023 12:00 End (UTC): 30 November 2023 12:42 Impact: Issues while sending and receiving WhatsApp messages
Posted Nov 30, 2023 - 13:21 UTC
Identified
The problem has been identified, and the fix is currently being deployed. Our dedicated team has confirmed that the overall status is improving, and we will notify you with final confirmation once it is fully resolved.
Posted Nov 30, 2023 - 12:47 UTC
Investigating
We are currently facing issues with multiple WhatsApp senders. The full extent of the issue is still under investigation, and additional information will be provided shortly.
Posted Nov 30, 2023 - 12:24 UTC
This incident affected: WhatsApp Business (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, United Arab Emirates, United States).