Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Pakistan - General service degradation
Incident Report for Infobip
Resolved
The issues with our Pakistan data center have been resolved.

Start (UTC): 25 January 14:49
End (UTC): 25 January 15:48

Impact: The incident has affected the channels: MMS, Email, RCS, ChatApps, SMS, WhatsApp Business, SMPP, HTTP API, SIP Trunk, and Voice in Pakistan.
Posted Jan 25, 2025 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2025 - 15:21 UTC
Investigating
We are currently experiencing processing degradation over our Pakistan data center. The issue is being investigated and more updates will follow up shortly.
Posted Jan 25, 2025 - 14:49 UTC
This incident affected: MMS (Pakistan), Email (Pakistan), RCS (Pakistan), ChatApps (Pakistan), SMS (Pakistan), WhatsApp Business (Pakistan), SMPP (Pakistan), HTTP API (Pakistan), SIP Trunk (Pakistan), and Voice (Pakistan).