The issue has been successfully resolved and the service is once again operational. During the specified timeframe you may have experienced slowness in using the Conversations channel.
Start (UTC): 24 November 14:20 End (UTC): 24 November15:25 Impact: Conversations degraded performance
Posted Nov 24, 2023 - 15:52 UTC
Update
Our team is still investigating the cause of the issue, more information will be provided in the next update.
Posted Nov 24, 2023 - 15:19 UTC
Investigating
We are currently experiencing an issue with our Conversations service. You may observe slowness while using Conversations. Our team is inspecting the case and more details will follow in the next update.
Posted Nov 24, 2023 - 14:49 UTC
This incident affected: Conversations (Global (Europe)).