Resolved
This is to inform you that the occurred incident has been resolved. Multiple services including Moments, Customer Portal, Conversations, Answers, AgentOS, were affected and you may noticed processing issues or difficulties when attempting to log in to the Portal.
The issue occurred on multiple locations including Global (Europe), EU Region-locked, Pakistan, India, Saudi Arabia.
Start time (UTC): 25-09-2026 12:27
End time (UTC): 25-09-2026 12:57
Impact: Processing issues across multiple services and locations.
Posted Sep 25, 2026 - 13:09 UTC
Investigating
We're currently experiencing degradation of multiple services and channels including Customer Portal, HTTP API and others listed below. Impacted services are hosted across multiple locations including Global (Europe), Saudi Arabia, India, EU-Region locked, Pakistan, and others.
Our designated engineering teams are currently working on the occurred issue and we'll keep you updated accordingly.
Posted Sep 25, 2026 - 12:56 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe), EU Region-locked, India, Pakistan, Saudi Arabia), Moments (Global (Europe), EU Region-locked, India, Pakistan, Saudi Arabia), Conversations (Global (Europe), EU Region-locked, India, Pakistan, Saudi Arabia), Answers (Global (Europe), EU Region-locked, India, Pakistan, Saudi Arabia), Other Portal Apps (Global (Europe), EU Region-locked, India, Saudi Arabia, United Arab Emirates), and HTTP API (EU Region-locked, Global (Europe), India, Pakistan, Saudi Arabia).