Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - SMPP service degradation

Incident Report for Infobip

Resolved

The incident has been resolved.

Start (UTC): 30 June 2026 07:10
End (UTC): 30 June 2026 09:37
Posted Jun 30, 2026 - 09:40 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 09:29 UTC

Investigating

We are currently experiencing an issue with our SMPP service at India data center.
Our clients may notice an issue with establishing SMPP bind.
Our team is working on resolving the issue, more details will be shared in the next update.
Posted Jun 30, 2026 - 09:10 UTC
This incident affected: SMPP (India).