Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - Delivery Reports degradation
Incident Report for Infobip
Resolved
This is to inform you that we are no longer experiencing issues with our Delivery Report service on NY2 data center.

Start (UTC): 05 May 2024 13:18 UTC
End (UTC): 05 May 2024 17:45 UTC

Impact: Delays in receiving Delivery Reports (DLRs)
Posted May 05, 2024 - 18:26 UTC
Update
The issues with the Delivery Reports delay persist. Investigation is ongoing and we will keep you updated.
Posted May 05, 2024 - 17:33 UTC
Investigating
We are currently experiencing issues with our Delivery reports service on United States data center. You may experience issues with delays in receiving Delivery Reports (DLRs) while sending messages.
Posted May 05, 2024 - 16:15 UTC
This incident affected: MMS (United States), Channels and Numbers (United States), SMS (United States), and HTTP API (United States).