Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - Conversations service degradation
Incident Report for Infobip
Resolved
The issues have been successfully resolved and the service is once again fully operational.
During the below-specified timeframe, you may have observed degraded performance of the Conversations service.

Start (UTC): 14 November 11:45
End (UTC): 14 November 12:22
Impact: Conversations service degradation
Posted Nov 14, 2023 - 12:46 UTC
Investigating
We are currently experiencing a degradation of Conversations service on Global (Germany) data center. At the moment, issues with loading of Conversations might be observed. Our dedicated team is currently looking into the issue and more information will be shared in the next update.
Posted Nov 14, 2023 - 12:30 UTC
This incident affected: Conversations (Global (Germany)).