Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - URL Shortener Service degradation

Incident Report for Infobip

Resolved

This incident has been resolved and the service is now fully operational.

Start (UTC): 10 March 07:35
End (UTC): 10 March 07:58
Impact: Timeout responses returned on shortened URLs
Posted Mar 10, 2023 - 08:11 UTC

Identified

Our team has identified the issue and they are currently working on implementing a fix.
Posted Mar 10, 2023 - 07:58 UTC

Investigating

We are currently experiencing degradation of our URL Shortener Service on EMEA (DE) data centre. Our dedicated team is investigating this issue and more information will follow.
Posted Mar 10, 2023 - 07:48 UTC