The dedicated team has resolved the situation, and full functionality is restored to SMTP API services on the United States data center.
Impact: You may have experienced issues or delays with traffic processing when sending over SMTP API on the United States data center.
Start time (UTC): 26th September 2024, 07:18 End time (UTC): 26th September 2024, 08:07
Posted Sep 26, 2024 - 08:46 UTC
Investigating
We are currently experiencing issues with our SMTP API service on the United States data center. You may experience issues or delays with traffic processing. The complete scope of this incident is currently being investigated, and further information will be provided shortly in the following Status Page updates.
Posted Sep 26, 2024 - 08:05 UTC
This incident affected: SMTP (United States) and Email (United States).