Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Degraded processing of delivery reports (DLR) and inbound (MO) messages

Incident Report for Infobip

Resolved

The issue has been successfully resolved after implementing the necessary changes, and all affected services are once again fully operational.

Start (UTC): 07 June 2023 14:23
End (UTC): 07 June 2023 20:59
Impact: HTTP error 403 reverted from clients' endpoints on attempts to deliver DLR and MO messages
Posted Jun 07, 2023 - 21:04 UTC

Investigating

We are currently experiencing difficulties processing delivery reports (DLR) and inbound (MO) messages over API in the United States (East Coast) and EMEA (DE) data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Jun 07, 2023 - 20:54 UTC