Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Interactive Voice Response (IVR) service degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
During the below timeframe, you may have observed issues resulting in part of IVR calls not reproducing the corresponding audio files.

Start (UTC): 15 July 08:06
End (UTC): 16 July 08:24
Impact: IVR audio reproduction issues
Posted Jul 16, 2025 - 08:46 UTC

Identified

The issue has been identified and our teams are currently applying a fix. After further investigation it was determined that the issue affects traffic processed across multiple locations.
We will keep you posted with further updates.
Posted Jul 16, 2025 - 08:28 UTC

Investigating

We are currently experiencing issues affecting audio file reproduction within Interactive Voice Response (IVR) traffic processed on the Europe (Global) data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Jul 16, 2025 - 07:33 UTC
This incident affected: Voice (Bangladesh, Brazil, Colombia, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Japan, Indonesia, Malaysia, Pakistan, Saudi Arabia, Singapore, South Africa, Sri Lanka, Turkey, Ukraine, United Arab Emirates, United States).