Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - Message processing service
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
You might had experienced issues with delayed processing of inbound messages.

Start (UTC): 06 June 11:03
End (UTC): 06 June 11:32
Impact: delayed on inbound messages
Posted Jun 06, 2024 - 11:46 UTC
Investigating
We are currently experiencing issues with the message processing service over United States data center. You might experience issues with delayed processing of inbound messages. The issue is currently being investigated and more information will follow in the next update.
Posted Jun 06, 2024 - 11:39 UTC
This incident affected: MMS (United States), Email (United States), ChatApps (United States), WhatsApp Business (United States), and SMS (United States).